Get in touch
Back
Resolved

Spotify syncing issues

Started 1 Oct at 05:58pm MDT.

App
Created

There's a temporary syncing issue with our Spotify integration, and we're told it will be resolved in the next 24 hours. Any new album imports will be delayed until then. Really sorry for the hassle.

Posted 1 Oct at 05:58pm MDT.