Back to overview
Degraded
Intermittent errors from upstream provider
Jan 18, 2024 at 01:52am UTC
Affected services
Home
Sites
Resolved
Jan 18, 2024 at 03:36am UTC
Things appear to be back to normal.
Affected services
Created
Jan 18, 2024 at 01:52am UTC
We’ve been experiencing some errors from our upstream hosting provider that are causing intermittent issues in some regions. They’re working on the issue now.
Affected services