Back
Downtime
![](https://uptime.betterstack.com/assets/status_pages/downtime_small-a1acbab3ccad870edea8900adf9e65e0436674e2bf88ff51fd56a96ed70b26e0.png)
Database issues
Started 20 Jan at 07:54pm MST, resolved 20 Jan at 07:58pm MST.
Sites
App
Resolved
We're back online, and have added some redundancy to the database to mitigate issues like this in the future. We'll continue to keep a close eye on it. Apologies again.
Posted 20 Jan at 07:58pm MST.
![](https://uptime.betterstack.com/assets/status_pages/downtime_small-a1acbab3ccad870edea8900adf9e65e0436674e2bf88ff51fd56a96ed70b26e0.png)
Created
We're currently experiencing issues with our database, which is causing issues elsewhere. We're actively working on a fix now, and we apologize for the hassle.
Posted 20 Jan at 07:54pm MST.